• 无折腾,不生活,我是一个WordPress菜鸟,一个玩淘宝的卖家,欢迎你认识我,我是HoneyHua!

  • 我看看这个说说有什么新功能?

要求

Exchange 2019 目录服务器要求

  域控制器:林中的所有域控制器都需要运行 Windows Server 2012 R2 Standard 或 Datacenter版本以上
  Active Directory 林的功能级别:Windows Server 2012 R2 或更高版本。

Exchange 2019支持的操作系统:

  邮箱和边缘传输服务器角色:Windows Server 2019 Standard 或 Datacenter
  管理工具:Windows Server 2019 Standard或Datacenter和64位版本的 Windows 10

Exchange 2019 支持的共存方案

  Exchange 2010 和早期版本:不支持
  Exchange 2013: 与组织中所有 Exchange 2013 服务器(包括边缘传输服务器)上的 Exchange 2013 累积更新 21 (CU21) 或更高版本一起受到支持
  Exchange 2016:与组织中所有 Exchange 2016 服务器(包括边缘传输服务器)上的 Exchange 2016 CU11 或更高版本一起受到支持。
  Exchange 2013 和 Exchange 2016 的混合部署:如果组织中的所有 Exchange 2013 和 Exchange 2016 服务器都满足上面所说的要求,则受到支持。

 

演示环境:https://mail.yzjbi.com